19 октября 2020 г.

Переезд с HP DL380 G5 на HP DL380 G8

Время летит и требования 1С растут

Был куплен в 2013-2014 годах БУ сервер HP Proliant DL380 G5, хорош тогда был - быстр и шумен. Для меня тогда новшеством были диски 2,5" в сервере, но сервер нормально работал. Конфигурация следующая:

  1. 2 процессора
  2. 16 Гб ОЗУ
  3. Дисковая подсистема
    1. 2*130Гб SAS RAID1 - под систему
    2. 2*750 SATA WD Blue (WD750BPVX) RAID1 - под данные
    3. 2*120 SSD (Intel SSDSC2CW120A3) - под базы 1С
Через какое-то время добавили оперативной памяти до 22Гб. Потом заменили SSD 120Gb на SSD 480GB (SSDSC2KG480G701). А также были установлены двухтерабайтные WD-шки, о чем я пожалел, эти диски вешали сервер.

И наконец встал вопрос о замене сервера, так как вешался он не только из-за дисков. Обратился в тот же магазин и выбрал DL380 G8 с дисками 3,5" в конфигурации:
  1. 2x Xeon 8C E5-2670 (8*2.6 Ghz/20M)
  2. 64 Гб DDR3 ECC
  3. HP SA P420i
  4. 2*480W блок питания
  5. 4*1Gbps сетевые карты
  6. iLo
  7. Рельсы в стойку
Они переспрашивали, точно ли 3,5?, я - да, точно.
Забрал новую игрушку за 77000, пришлось еще докупать салазки (8*1200) и переходники с 2,5 на 3,5 (1200*6). Я собирался переставить SAS, HDD 750Gb, SSD со старого, а WD 2Tb заменить на полноценный энтерпрайз. По ходу откопались еще 2 SSD по 480Гб, их я пустил вместо SAS. По ходу выяснилось что можно диски в массиве (RAID1) просто переставить в новый сервер и контроллер увидит массив, но я все равно сделал копии (ушел один день).
Сделал системный массив, массив с базами, массив для бэкапа на 2 WD, остался массив на двух голубых WD. Вставляю диски, сначала сервер вообще отказался запускаться, выдавал ошибку отсека, в итоге запустился, но система охлаждения была запущена на 100% (раскручивается на моменте запуска ОС). Пошел разбираться, проверил по iLo, все вентиляторы в норме. Температура по датчику 25 около 54, т.е. нормальная. На одном из форумов говорилось о том, что после обновления микропрограммы нужно обесточить сервер, обесточил и вроде как бы помогло, на 30 минут, за это время система разогналась. В поисках причины я наткнулся на этот пост, хоть речь и идет о предыдущем поколении серверов и контроллера, он был применим и ко мне. Виной были синие диски WD, заменил их на желтые и проблема ушла.

Памятка по драйверам:

PCI\VEN_8086&DEV_3C2C&CC_0800

iLO 3/4 Channel Interface Driver for Windows Server 2008 to Server 2012 R2

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_e74f93921947408eb5de783d27&swEnvOid=4064


PCI\VEN_103C&DEV_3307&CC_0880

Combined Chipset Identifier for Windows Server 2008 R2

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_bbe9d65bc5d2495db28dfa65dd&swEnvOid=4064

Комментариев нет:

Отправка комментария