8 сентября 2021 г.

1С ЭтоНовый()

 Функция ЭтоНовыйОбъект(Объект)

Возврат Объект.ДополнительныеСвойства.Свойство("ЭтоНовый")

И Объект.ДополнительныеСвойства.ЭтоНовый;

КонецФункции



или


&НаКлиенте

Функция ЭтоНовый()

Возврат ТекущаяСсылкаНаФайл().Пустая();

КонецФункции

&НаКлиенте

Функция ТекущаяСсылкаНаФайл()

ОбъектФормы = ЭтотОбъект.Объект; // СправочникОбъект

Возврат ОбъектФормы.Ссылка;

КонецФункции


Комментариев нет:

Отправить комментарий